Search and Authentication APIs are returning slowly or timing out
Incident Report for Pugpig
Resolved
We have discovered an underlying network issue that was causing various timeouts. This has been rectified and things appear better. We will continue to monitor.
Posted Oct 16, 2022 - 10:22 UTC
Update
The problem seems to be mainly caused for clients that are using Piano as their authentication system. We are continuing to monitor.
Posted Oct 16, 2022 - 08:17 UTC
Monitoring
We are continuing to monitor this issue - performance is improving and errors should be less likely at the moment.
Posted Oct 16, 2022 - 07:48 UTC
Investigating
Search and Authentication APIs are returning slowly or timing out. This may cause users to be unable to log in, or see errors while searching. Users who are already logged in should not be affected.
Posted Oct 16, 2022 - 07:06 UTC
This incident affected: Pugpig API (Pugpig Search API, Third Party Auth Gateways).