Certain users unable to remain logged in to the Distribution Service
Incident Report for Pugpig
Resolved
This has now been resolved.
Posted Oct 08, 2023 - 18:04 UTC
Identified
We have identified the root cause - there is an AWS session replication problem across our load balancers. If you select "Remember Me" when logging in, you should avoid the problem.
Posted Oct 08, 2023 - 11:02 UTC
Investigating
We are investigating an issue where certain users are unable to remain logged into the web UI of the Distribution Service.

Note that this does not affect content processing, the Distribution API or the Distribution Content Widget.
Posted Oct 08, 2023 - 09:33 UTC
This incident affected: Pugpig Distribution Service (Distribution Service Access).