Issues accessing the Distribution Web Interface
Incident Report for Pugpig
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 10:26 UTC
Monitoring
Service has been restored. We are monitoring and looking into the root cause.
Posted Apr 29, 2022 - 08:24 UTC
Investigating
Users are currently unable to access the Distribution Service web interface. Content processing does not seem to be affected. We are investigating the issue.
Posted Apr 29, 2022 - 08:13 UTC
This incident affected: Pugpig Distribution Service (Distribution Service Access).