Pugpig Distribution Service Down
Incident Report for Pugpig
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 16:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2023 - 13:30 UTC
Monitoring
The service is restored. We are monitoringit.
Posted Oct 03, 2023 - 13:28 UTC
Identified
We have once again hit a rate limit with an AWS Service that has stopped the Distribution Service. We have identified the issue and are working on restoring it.
Posted Oct 03, 2023 - 13:05 UTC
This incident affected: Pugpig Distribution Service (Distribution Service Access, Distribution App Content Ingestion).