Distribution content ingestion from Express failures
Incident Report for Pugpig
Postmortem

We now have manually triggerable process to fix future network activation cache issues.

We are investigating how best to prevent future network activations from causing this issue in the first place.

We are also implementing monitoring/metrics/alarms to recognise similar content processing issues more quickly in future.

Posted Dec 13, 2023 - 14:42 UTC

Resolved
Caching issues relating to network activation of a plugin stopped distribution from being able to process content from Express site until each site's admin page was visited at least once.
Posted Dec 08, 2023 - 18:00 UTC