Issues with Distribution Databases
Incident Report for Pugpig
Resolved
This incident has been resolved.
Posted May 24, 2022 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 11:22 UTC
Investigating
We are currently have an issue with the Amazon AWS database behind the Distribution Service. Users will be unable to access the web interface, and some processing may be delayed. We are currently investigating.
Posted May 24, 2022 - 11:08 UTC
This incident affected: Pugpig Distribution Service (Distribution Service Access, Distribution App Content Ingestion).